同花顺多线箭头指标公式

同花顺公式 2020-03-16

X_1:=6;
X_2:=4;
X_3:=13;
X_4:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_5:=WMA(VOL,X_3);
X_6:=WMA(AMOUNT,X_3);
X_7:=X_6/X_5/100;
X_8:=(X_4-X_7)/X_7*100;
短底:X_8<(-6),NODRAW,colorwhite;
中底:X_8<(-10),NODRAW,coloryellow;
大底:X_8<(-14),NODRAW,colorcyan;
绝对底:X_8<(-18),NODRAW,colorred;
STICKLINE(X_8<0-18,30,40,0.51,0),colorred;
STICKLINE(X_8<0-14,20,30,0.51,0),colorcyan;
STICKLINE(X_8<0-10,10,20,0.51,0),coloryellow;
STICKLINE(X_8<0-6,0,10,0.51,0),colorwhite;
风险线上高抛:80,DOTLINE,colorgreen;
机会线下低吸:20,DOTLINE,colorcyan;
X_9:=LLV(LOW,X_1);
X_10:=HHV(HIGH,X_1);
X_11:=WMA((X_4-X_9)/(X_10-X_9)*100,X_2);
DRAWNUMBER(X_11>=80,80,BARSLASTCOUNT(X_11>=80));
慢线:WMA(0.667*REF(X_11,1)+0.333*X_11,2),coloryellow;
X_12:=REF(X_11,1)>80 OR X_11>80;
X_13:=REF(X_11,1)<30 OR X_11<30;
DRAWICON(CROSS(慢线,X_11) AND X_12,50,2);
DRAWICON(CROSS(X_11,慢线) AND X_13,50,1);
趋势线:X_11,colorred;

 

同花顺多线箭头指标公式的选股公式如下:

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文