同花顺波段突击队指标公式

同花顺公式 2020-03-03

股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)- 2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部警戒: 10,colorred,LINETHICK2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),coloryellow,LINETHICK2;
买入信号:STICKLINE(CROSS(股价趋势,10),0,30,3,0),colorgreen,LINETHICK5;
顶部警戒:90,COLORFFBB66,LINETHICK2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),colorgreen,LINETHICK2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),COLORFFF666,LINETHICK5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),COLOR8811FF;
抄底:CROSS(多方趋势,14);
逃顶:CROSS(90,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);
突:=MA(LOW,2)*0.98;
突击:=MA(LOW,26)*0.84;
突击队:=REF(突,1)<突击 AND REF(突,1)<突 AND REF(突,1)<REF(突,2);
STICKLINE(突击队,0,35,6,0),colorred;

 

同花顺波段突击队指标公式的选股公式如下:

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文