同花顺只做主升浪指标公式

同花顺公式 2020-02-25

N:=3;
N1:=5;
N2:=7;
做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;
VAAR2:=REF(LOW,1);
VAAR3:=SMA(ABS(LOW-VAAR2),3,1)/SMA(MAX(LOW-VAAR2,0),3,1)*100;
VAAR4:=EMA(IF(CLOSE*1.2,VAAR3*10,VAAR3/10),3);
VAAR5:=LLV(LOW,38);
VAAR6:=HHV(VAAR4,38);
VAAR7:=IF(LLV(LOW,90),1,0);
VAAR8:=EMA(IF(LOW<=VAAR5,(VAAR4+VAAR6*2)/2,0),3)/618*VAAR7;
ST01:STICKLINE(1,VAAR8 ,0,4 ,1 ),COLORF000FF;
主力进场:=VAAR8;
DD:=VAAR8>5;
买入:IF((COUNT(DD,2)=2),-20,-5);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2;
DRAWTEXT(大涨买,50,'蓄势大涨买 '),colormagenta;
V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
顶:= IF(V12=50,100,0);
卖:IF(顶>REF(顶,1),200,0),colorgreen,LINETHICK2;DRAWTEXT(卖,60,'小べ拉高出货 '),LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),200,0),colorred,LINETHICK2; DRAWTEXT(买,55,' 主力建仓 '),colorred;
弱势线:100,POINTDOT,COLORFF0000,colorgray,LINETHICK6;强68:150,LINETHICK04,colorgray;机会68:-150,LINETHICK02,colorgray;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),LINETHICK4,coloryellow;
CCCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N1));CCCCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N2)),LINETHICK2,COLORFFFF00;
a:100;
b:-100

 

同花顺只做主升浪指标公式的选股公式如下:

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文