同花顺对韭当割指标公式

同花顺公式 2020-02-25

SR_5:=BARSLAST(CROSS(MA(C,5),MA(C,10)));
SR_6:=BARSLAST(CROSS(MA(C,5),MA(C,30)));
SR_7:=BARSLAST(CROSS(MA(C,10),MA(C,30)));
SR_8:=SR_5>SR_6 AND SR_6>=SR_7 AND SR_5-SR_7<20;
SR_9:=COUNT(CROSS(MA(C,5),MA(C,10)),SR_5+1)=1 AND COUNT(CROSS(MA(C,5),MA(C,30)),SR_5+1)=1 AND CROSS(MA(C,10),MA(C,30)) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30);
SR_10:=SR_8 AND SR_9;
触发:SR_10,COLOR4080FF;
SR_11:=COUNT(触发,BARSLAST(触发)+1)=1 AND COUNT(CROSS(MA(C,30),MA(C,5)),BARSLAST(触发)+1)=0;
回踩:LOW<=MA(C,30) AND CLOSE>MA(C,30) AND SR_11 AND BARSLAST(触发)>0,colormagenta;
强力回踩:回踩 AND UPNDAY(MA(C,30),3),COLOR004080;
SR_12:=COUNT(触发,BARSLAST(触发)+1)=1 AND CROSS(MA(C,30),MA(C,5)) AND COUNT(CROSS(MA(C,30),MA(C,5)),BARSLAST(触发)+1)=1;
破坏:SR_12>0,colorblue;
STICKLINE(破坏>0,0,20,3,0),colorblue;
区间:COUNT(触发,BARSLAST(触发)+1)=1 AND COUNT(破坏,BARSLAST(触发)+1)=0,COLOR696960;
STICKLINE(区间>0,0,20,3,0),COLOR696969;
SR:=CROSS(CLOSE,(6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/21) AND LOW<MA(CLOSE,30) AND 区间>0,colorred;
买入:SR>0 AND 区间>0 AND 回踩>0 AND 触发<1 AND MACD.DEA>0;
DRAWICON(买入>0,35,7),COLORFFFFFF;
STICKLINE(触发>0,0,20,3,0),COLOR4080FF;
STICKLINE(回踩>0,0,20,3,0),colormagenta;
STICKLINE(强力回踩>0,0,20,1,0),COLOR004080;

 

同花顺对韭当割指标公式的选股公式如下:

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文