通达信涨停地量选股指标公式

通达信公式 2019-06-25 17:18:11
A1:=C>REF(C,1)*1.097 AND C=H;
AA:=COUNT(A1,30)>=1;
TS:=BARSLAST(A1);
BB:=V<=HHV(V,30)*0.2;
DD:=C/REF(O,TS)<=1.02;
CC:=C/REF(O,TS)>=0.98;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
EE:=KDJ.j<0;
XG:AA AND BB AND CC AND DD AND EE;
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文