通达信暴涨前选股指标公式

秀股网 通达信公式 2019-06-25 17:05:33 暴涨
N:=3;
M:=7;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);
ADXR:=(ADX+REF(ADX,M))/2;
暴涨前:IF(ADX>90 AND PDI=0,3,0),LINETHICK2,COLORFFFFFF;
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文