通达信623量柱指标公式

通达信公式 2020-03-16

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND C>REF(C,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,2,0),COLORRED;
MV1:MA(V,5);
MV2:MA(V,10);
MV3:MA(V,60),LINETHICK2;
DRAWICON(CROSS(MV2,MV3),V,1);
DRAWICON(CROSS(MV2,MV3),V*0.78,1);
DRAWICON(CROSS(MV2,MV3),V*0.58,1);
SFG5:=CROSS(MV1,MV2);
SFG1:=MV1>=MV3;
SFG2:=MV2>=MV3;
SFG3:=SFG1 AND SFG2;
DRAWICON(SFG5 AND SFG3 ,V,38) ;
DRAWICON(SFG5 AND SFG3,V* 0.68,38) ;
DRAWICON(SFG5 AND SFG3,V*0.48,38) ;

 

通达信623量柱指标公式的选股公式如下:

202003/50641.html

202003/50642.html

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文