通达信MACD大牛启动指标公式

通达信公式 2020-03-16

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
DRAWTEXT(大行情,0,'↖大牛启动'),COLORRED;

 

通达信MACD大牛启动指标公式的选股公式如下:

202003/50644.html

202003/50645.html

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文