通达信强势趋势主图指标公式

通达信公式 2020-03-03

K1:=AMOUNT/100/VOL;
K2:=EMA(K1,6);
K3:=EMA(K2,5);
K4:=EMA(K3,12);
K5:=EMA(K4,5);
STICKLINE(K2>=K3,K2,K3,1,0),LINETHICK1,COLORGREEN;
STICKLINE(K4>=K5,K4,K5,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(K2<=K3,K2,K3,1,0),LINETHICK1,COLORRED;
STICKLINE(K4<=K5,K4,K5,1,0),LINETHICK1,COLORWHITE;
FF15:EMA(C,15),COLORBLUE,LINETHICK2;
IF(FF15>=REF( FF15,1),FF15,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(FF15<REF (FF15,1), FF15,DRAWNULL),COLORWHITE,LINETHICK3;
FF2:EMA(C,2),COLORBLUE,LINETHICK2;
FF:SAR(1,15,5),CIRCLEDOT,LINETHICK0;
IF((FF>=HIGH),FF,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF((FF<=LOW),FF,DRAWNULL),CIRCLEDOT,COLORRED;
K05:MA(C,4),COLOR0099CC;
K:=(C-K05)/K05*100;
P05:=ATAN((K05/REF(K05,1)-1)*100)*180/3.1416;
STICKLINE(P05>30 AND K05>REF(K05,1), K05,REF(K05,1),0,1),COLORRED;
STICKLINE(P05<30 AND K05<REF(K05,1), K05,REF(K05,1),0,1),COLORWHITE;

 

通达信强势趋势主图指标公式的选股公式如下:

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文