通达信双色布林买进主图指标公式

通达信公式 2020-03-03

V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VAR1:=1;
VAR2:=REF(CLOSE-OPEN,2);
VAR3:=REF(CLOSE,1);
VAR4:=REF(CLOSE,2);
VAR5:=REF(CLOSE,3);
VAR6:=REF(CLOSE,4);
VAR7:=MAX(MAX(MAX(CLOSE,VAR3),VAR4),VAR5);
VAR8:=MIN(MIN(MIN(CLOSE,VAR3),VAR4),VAR5);
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
蓝卖:STICKLINE(VAR3=VAR7 AND CLOSE<VAR4 OR (VAR4=VAR7 AND VAR3>VAR5
OR VAR5=VAR7 AND VAR3>VAR4) AND VAR4>=VAR6 AND CLOSE<VAR3,VAR3,VAR4,5,1), COLORBLUE;
VAR9:=SAR(5,1,5);
VAR10:=EMA(CLOSE,30);
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,
1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR11:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150, 0.200, IF(CLOSE<20
AND CLOSE>=10, 0.070,IF(CLOSE<10,0.030,0.070))));
STICKLINE(CLOSE<VAR9,VAR10,VAR10-VAR11,6,0),COLORCYAN;
STICKLINE(CROSS(CLOSE,VAR9),VAR10,VAR10-VAR11,6,0);
STICKLINE(CROSS(VAR9,CLOSE),VAR10,VAR10+VAR11,6,0),COLORFF0066;
STICKLINE(RANGE(DAY,6,9) OR RANGE(DAY,27,
30),VAR10+0.010,VAR10-0.010,6,0), COLORYELLOW;
MTM:=C-REF(C,1);
VAR22:=MA(LLV(CLOSE,9)*1.1,14)*1;
VAR33:=MA(HHV(CLOSE,26)*0.9,14)*1;
VAR55:=EMA((HIGH+LOW+CLOSE)/3,3);
VARB:=AMOUNT/(100*VOL);
VARC:=MA(VARB,34);
VARD:=MA(CLOSE,26);
通道:(VARD+VARC)/2, POINTDOT, COLORYELLOW;
阻力:VARD+2*STD(CLOSE,34),LINETHICK2 , COLORGREEN;
支持:(VARD-2*STD(CLOSE,26)),LINETHICK2 , COLORGREEN;
VARE:=MA(WINNER(CLOSE),34)*100;
警: DRAWTEXT(VARE>60 AND HIGH>阻力,HIGH,'★警'), COLORYELLOW;
突破:DRAWTEXT(VARE<15 AND CROSS(VAR55,通道),LOW,'★突破'), COLORAAAAAA;
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
MA5:MA(C,5);
BB5:=MA5-REF(MA5,1);
MA10:MA(C,10);
BB10:=MA10-REF(MA10,1);
MA20:=EMA(C,20);
买进:IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK2;
A1:=FILTER(MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
A2:=(2*C+H+L+O)/5;
A3:=LLV(L,5);
A4:=HHV(H,4);
A5:=EMA((A2-A3)/(A4-A3)*100,4);
A6:=EMA(0.667*REF(A5,1)+0.333*A5,2);
A7:=EMA(A2,13)-EMA(A2,34);
A8:=EMA(A7,5);
A9:=(-2)*(A7-A8)*3.8;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,
1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
WWWGUPANGCOM:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(A5,A6)AND A1<40,L-0.08,' 买'),COLORYELLOW;
DRAWTEXT(CROSS(A9,MA(A9,3))AND(A7>A8),H+0.08,' 卖'),COLORGREEN;

 

通达信双色布林买进主图指标公式的选股公式如下:

202002/50284.html

202002/50285.html

202002/50286.html

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文