通达信短线乖离峰值指标公式

通达信公式 2020-03-03

LC:=REF(CLOSE,1);
乖离率:=(C-MA(C,250))/MA(C,250)*100,COLOR00FFFF,LINETHICK2;
MA乖离率5:=EMA(乖离率,5),COLOR4080FF;
MA乖离率20:=EMA(乖离率,20),COLORRED;
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:=IF(N1<N2,N1+1,0),COLOR0000FF;
峰值乖离:=HHV(乖离率,长期趋势),COLOR00FF00;
卖点:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
N1A:=BARSLAST(CROSS(C,MA(C,13)));
N2A:=BARSLAST(CROSS(MA(C,13),C));
短线跟踪:IF(N1A<N2A,N1A+1,0),COLORFFFFFF,LINETHICK1,LINESTICK;
VARWB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARWC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARWD:=BARSCOUNT(CLOSE);
V0:0,COLORFFA2AF;
RSV5:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100-50;
短K5:=SMA(RSV5,3,1);
短D5:=SMA(短K5,3,1);
短J5:3*短K5-2*短D5,COLORAAAAAA;
低位买点:(VARWB< 20 AND VARWC< 25 AND VARWD>
50 AND AR<70)*200,LINETHICK2,COLORRED;
RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100-50;
中K27:SMA(RSV27,3,1),LINETHICK3,COLORFFFFFF;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;
K89:=SMA(RSV89,13,1);
长D89:SMA(K89,3,1),LINETHICK3,COLORFF00FF;
V50:50,COLOR00FF00;
V30:30,COLOR00FF00,POINTDOT;
V30A:-30,COLOR00FF00,POINTDOT;
V50A:-50,COLOR00FF00;
BT1:=CROSS(RSI1,25);
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,
7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,
11)*480,7)*5,LINETHICK2,COLORA607C0;
VAR1:=MA(100*(CLOSE-LLV(CLOSE,
34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
上升浪: IF(VAR1>0,VAR1,0),COLORRED, LINESTICK;
下跌浪: IF(VAR1<0,VAR2,0),COLOR00FF00,LINESTICK;
BT2:=CROSS(主力,散户) AND 主力<-10;
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
S1:=V/MA(V,20);
XG:IF(S1>2 AND C>REF(C,1) AND V>REF(V,
1),30,0),STICK,COLORFFFFFF,LINETHICK2;
WWWGUPANGCOM:=(LOW+HIGH+CLOSE)/3;
DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),40,''),COLORFF00FF;
DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),55,''),COLORFF00FF;

 

通达信短线乖离峰值指标公式的选股公式如下:

202002/50288.html

202002/50289.html

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文