通达信突破后动手选股指标公式

通达信公式 2019-11-08 10:45:20

V1:=IF(O<=REF(O,1),0,MAX((H-O),(O-REF(O,1))));
V2:=IF(O>=REF(O,1),0,MAX((O-L),(O-REF(O,1))));
V3:=SUM(V1,23);
V4:=SUM(V2,23);
V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));
V6:=MA(V5,8);
V7:=C>=O;
V8:=REF(V7,1);
V9:=REF(V7,2);
V10:=REF(V7,3);
V11:=EVERY(V7,3);
V12:=(C-REF(C,1))/REF(C,1);
V13:=V12>=0.015 AND V12<=0.04;
V14:=EXIST(V13,3);
V15:=V11 AND V14;
V16:=CROSS(V5,V6);
V17:=EXIST(V16,3);
V17 AND V15,COLORRED;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文