通达信带注释的KDJ指标公式

通达信公式 2019-10-06 10:18:21

{使用说明:1.指标>80 时,回档机率大;指标<20时,反弹机率大;2.K在20左右向上交叉D时,视为买进信号;3.K在80左右向下交叉D时,视为卖出信号;4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;5.KDJ 波动于50左右的任何信号,其作用不大。}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
KD死:=CROSS(D,K) AND RANGE(D,-80.02,80.02);
DRAWTEXT(KD死,D,'卖'),COLORWHITE;{文字标签代码};
DRAWTEXT(J>80 AND J<100,J,'险'),COLORGREEN;{文字标签代码};
DRAWTEXT(J>=100,J,'反转'),COLORWHITE;{文字标签代码};
DRAWICON(J<20,J,1);
DRAWTEXT(J<0,J,'反转'),COLORWHITE;{文字标签代码};
KD金:=CROSS(K,D) AND RANGE(K,-20.02,20.02);
DRAWTEXT(KD金,K,'买'),COLORFFFF00;{文字标签代码};

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文