通达信筹码峰优化选股指标公式

通达信公式 2019-09-28 18:30:41

A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
A5:=A3/A4*100<10;
B1:=HHV(H,250);
B2:=LLV(L,250);
B3:=B1-B2;
B4:=(A4-B2)<B3/2;
Q:=C;
D75:=COST(75);
TY:=H;AA1:=REF(TY,10)=HHV(TY,2*10+1);
BA1:=FILTER(AA1,10);
CA1:=BACKSET(BA1,10+1);
HD:=FILTER(CA1,10);
顶:=REF(H,BARSLAST(HD));
A5 AND B4 AND CROSS(Q,D75)AND (Q>D75) AND CROSS(C,顶);

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文