一脚踢出大黑马选股指标公式

通达信公式 2019-09-05 18:53:02
JT1:=EVERY(REF(C,1)<REF(MA(C,120),1),30);
JT2:=EVERY(REF(MA(C,120),1)>REF(MA(C,60),1),30);
JT3:=REF(C,1)<MA(C,120) AND C>MA(C,120) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG1:=COUNT(JT1 AND JT2,20) AND JT3;
MT1:=EVERY(REF(C,1)<REF(MA(C,60),1),30);
MT2:=EVERY(REF(MA(C,60),1)>REF(MA(C,30),1),30);
MT3:=REF(C,1)<MA(C,60) AND C>MA(C,60) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG2:=COUNT(MT1 AND MT2,20) AND MT3;
XG:XG1 OR XG2;
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文