神龙抄底,九色采红作品

秀股网财经 通达信公式 2019-09-05 18:50:53

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=2*(DIF-DEA);

CCDD1:=C/DIF>=-15.68 && C/DIF<0;

CCDD2:=C/DIF>=-21.38 && C/DIF<0;

{股票公式网WWW.wangu5.COM}

SJ:=MACD>REF(MACD,1);

XXD:=DIF<REF(DIF,1);

JJC:=CROSS(DIF,DEA);

一号:IF(SJ && XXD && CCDD1,1,0),COLORWHITE;

二号:IF(JJC && CCDD2,1,0),COLORYELLOW;

X0ZHH:=BARSLAST(CROSS(0,DIF))+1;

SCCTS:=BARSLAST(CROSS(DEA,DIF))+1,NODRAW;

DIFZDZ1:=LLV(DIF,SCCTS),NODRAW;

GJJZDZ:=LLV(L,SCCTS),NODRAW;

DIFZDZ2:=LLV(DIF,X0ZHH),NODRAW;

DIFWS0ZZ:=HHV(DIF,SCCTS)<-0.08;

LGLJXX:=REF(MACD,1)<0 && REF(MACD,2)<0;

BLLL:=LGLJXX && DIFWS0ZZ && (DIFZDZ1>=REF(DIFZDZ1,SCCTS) || DIFZDZ1>=REF(DIFZDZ2,SCCTS)) && GJJZDZ<=REF(GJJZDZ,SCCTS);

三号:IF(JJC && DIF<0 && BLLL,1.5,0),COLORMAGENTA;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文