通达信周线抓涨停选股公式

秀股网财经 通达信公式 2019-09-04 17:11:39
DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
选股:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13),NODRAW;
STICKLINE(选股,10,15,3,0),COLOR0000FF;
STICKLINE(选股,15,20,2,0),COLORLICYAN;
STICKLINE(选股,20,25,1,0),COLORBLUE;
DRAWTEXT(选股,22,'抓涨'),COLORYELLOW;
{
选股公式:
DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
选股:FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13) AND C>O;
}
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文