通达信运动法则指标公式

秀股网财经 通达信公式 2019-08-29 18:48:34

OAMV:=("999999$AMOUNT"+"399001$AMOUNT");
VAR1:=SMA(OAMV,10,1)/100000000;
活筹:=VAR1,LINETHICK0,COLORC0C0C0;
VAR2:=REF(VAR1,1);
MA20:=MA(活筹,20),COLORMAGENTA;
均价:=MA(C,20)*1000;
对抗:IF(BARSLASTCOUNT(均价<REF(均价,1))>=7 AND BARSLASTCOUNT(MA20>REF(MA20,1))>=7,0.5,0);
介入:REF(对抗,1)>0 AND 对抗=0;
对抗周期:BARSLASTCOUNT(均价<REF(均价,1) AND (MA20>REF(MA20,1))),NODRAW;
STICKLINE(对抗周期>=13,0,0.5,3,0),COLORRED;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文