通达信MACD连续二次翻红选股指标公式

秀股网财经 通达信公式 2019-08-21 00:50:36

DIF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,30);
A4:=COUNT(A1>A2 AND A2>A3,3)=3 AND REF(A3,1)<REF(A3,2)AND A3>REF(A3,1);
{秀股网-股票公式网站 www.xiugu5.com}
A5:=CROSS(C,A4)OR C>A4;
A6:=VOL>MA(VOL,5);
选股:A4 AND A5 AND A6 AND CROSS(DIF,DEA);

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文