通达信一根变色线指标公式

秀股网财经 通达信公式 2019-08-21 00:50:15

AA:=DMA((H+L+C*2)/4,0.9);
BB:=REF(EMA(AA,3),1);
T0:=(C-BB)*100;
M1:EMA(EMA(EMA(T0,2),2),2),LINETHICK2,COLORGREEN;
{秀股网-股票公式网站 www.xiugu5.com}
TT:EMA((C*5+REF(C,1)*4+REF(C,2)*3+REF(C,3)*2+REF(C,4))/15,2);
IF(M1>=REF(M1,1),M1,DRAWNULL),LINETHICK2,COLORRED;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文