通达信变态KDJ底部指标公式

秀股网财经 通达信公式 2019-08-21 00:50:07

超底:20,COLORLIGREEN;
底线:40,COLORLICYAN;
强弱分界线:80,COLORBLUE;
顶线:120,COLORLIRED;
超顶:140,COLORLIMAGENTA;
VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
{秀股网-股票公式网站 www.guPang.com}
K:EXPMA(EXPMA(EXPMA(RSV,2),3),3),COLORCYAN;
D:SMA(K,2,1),COLORWHITE;
J:3.5*K-2*D,COLORYELLOW,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL)COLORGREEN,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文