通达信东方蜘蛛指标公式

秀股网财经 通达信公式 2019-08-21 00:49:52

DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORWHITE;
D日:SMA(K日,3,1),COLORYELLOW;
J日:3*K日-2*D日,COLORFF00FF;
底部:=0,COLORF00FF0,LINETHICK2;
XG:=CROSS(J日,底部);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE-VAR11),7,1)*100;
MJ3:=FILTER(REF(VAR21,1)<20 AND VAR21>REF(VAR21,1),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);
DEA:=EMA(DIF,9);
MD:=(DIF-DEA)*2;
MJ1:=CROSS(DIF,DEA);
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);{来自经典副B}
DEAQ:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAQ)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAQ),1));
A2:=BARSLAST(REF(CROSS(DEAQ,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEAQ);
{秀股网-股票公式网站 www.xiugu5.com}
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG3:=CROSS(BIAS,乖离) AND 乖离<-9.5;
XG4:=MJ3 AND MJ1;
XG5:=XG3 AND MJ1;
WC1:=MJ3 AND XG3 AND XG;
WC2:=MJ3 AND XG;
WC3:=XG3 AND XG;
WC4:=MJ3 AND XG3 AND 底背离 ;
DRAWICON(XG4 OR XG5 OR WC1 OR WC2 OR WC3 OR WC4 ,50,23);

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文