通达信抄底王优化版指标公式

秀股网财经 通达信公式 2019-08-21 00:49:29

VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLOR00FFFF;
IF(主力>=REF(主力,1),主力,DRAWNULL),LINETHICK3,COLORRED;
IF(主力<=REF(主力,1),主力,DRAWNULL),LINETHICK2,COLOR00FF00;
见底信号: 10, LINETHICK2,COLORRED ;
{秀股网-股票公式网站 www.guPang.com}
买入准备: IF(主力<=10,40,10), LINETHICK2;
买入时机: IF(CROSS(主力,见底信号),100,10), LINETHICK2,COLORYELLOW;
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLOR3366FF;
B1:EMA(防线B,5);
STICKLINE(防线B>0 AND 防线B-B1>0,11,4,2,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<=0,11,4,2,0),COLOR00FF00;
STICKLINE(防线B-B1>0,防线B,B1,8,1),LINETHICK2,COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<=0,98,100,6,0),COLOR00FF00;
STICKLINE(防线B>0 AND 防线B-B1>0,98,100,6,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<=0,49,50,6,0),COLOR3366FF;
STICKLINE(防线B>0 AND 防线B-B1>0,49,50,6,0),COLORRED;
STICKLINE(防线B-B1>0,防线B,B1,8,1),COLORRED;
STICKLINE(防线B-B1<0,防线B,B1,8,1),COLOR00FF00;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文