通达信低位萤火虫及选股指标公式

通达信公式 2019-08-14 15:40:58

N:=6;
Q2:=PAV.MCV2;
DIF:=PAV.DIFF;
CZ:=(DIF - Q2);
DRAWBAND(5,RGB(160,0,0),CZ,RGB(0,25,0));
IF(CZ > REF(CZ,1),CZ,DRAWNULL),CROSSDOT,COLOR00C0FF;
DD:=CZ < REF(CZ,1);
TD:=BARSLAST(DD);
TD10:=(BARSLASTCOUNT(CZ < REF(CZ,1))) >= 10;
TDXG:=(BARSLASTCOUNT(CZ < REF(CZ,1))),NODRAW;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
萤火虫:COUNT(HDY<10,3) AND ((REF((BARSLASTCOUNT(CZ < REF(CZ,1))) >= N,1))
AND (CZ > REF(CZ,1))) AND (CZ < 5),COLORYELLOW;
DRAWICON(萤火虫,CZ + 30,28);
低位萤火虫:萤火虫 AND COUNT(C/REF(C,1)<0.95 OR C/REF(C,2)<0.92,5),COLORRED;
DRAWICON(低位萤火虫,CZ + 60,29);

{
选股公式:

N:=6;
Q2:=PAV.MCV2;
DIF:=PAV.DIFF;
CZ:=(DIF - Q2);
TD10:=(BARSLASTCOUNT(CZ < REF(CZ,1))) >= 10;
TDXG:=(BARSLASTCOUNT(CZ < REF(CZ,1)));
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
萤火虫:=COUNT(HDY<10,3) AND ((REF((BARSLASTCOUNT(CZ < REF(CZ,1))) >= N,1))
AND (CZ > REF(CZ,1))) AND (CZ < 5),COLORYELLOW;
低位萤火虫:=萤火虫 AND COUNT(C/REF(C,1)<0.95 OR C/REF(C,2)<0.92,5),COLORRED;
低位萤火虫518:低位萤火虫 OR 萤火虫;
}

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文