通达信回踩与突破主图及选股指标公式

秀股网财经 通达信公式 2019-08-12 19:54:17

M13:MA(C,13);
M55:MA(C,55);
T:=BARSLAST(CROSS(M13,C));
GL:=M55/MIN(C,O);
BL:=M13/M55;
TJ1:=EVERY(GL<1.025,T);
TJ2:=EVERY(BL<1.12,T);
TJ3:=EVERY(M55>=REF(M55,1) AND M13>M55,T+1);
TJ4:=COUNT(CROSS(C,M13),T+1)=1 AND CROSS(C,M13);
XG:=TJ1 AND TJ2 AND TJ3 AND TJ4 AND BETWEEN(T,5,10) AND BL<1.03;
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

M13:=MA(C,13);
M55:=MA(C,55);
T:=BARSLAST(CROSS(M13,C));
GL:=M55/MIN(C,O);
BL:=M13/M55;
TJ1:=EVERY(GL<1.025,T);
TJ2:=EVERY(BL<1.12,T);
TJ3:=EVERY(M55>=REF(M55,1) AND M13>M55,T+1);
TJ4:=COUNT(CROSS(C,M13),T+1)=1 AND CROSS(C,M13);
XG:TJ1 AND TJ2 AND TJ3 AND TJ4 AND BETWEEN(T,5,10) AND BL<1.03;
}

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文