5日平底的选股公式

公式技巧 2019-10-22 18:05:36

编写要求:

1、5日线近似成一条直线,N日内MA5最大值小于最小值M倍,前三个交易日MA5值小于MA10,剩余N-3个交易日MA10小于MA20小于MA60。 2、N日内MACD值大于等于B。

秀股网解答:

{M和N为参数,请自行设置}
MA5:=EMA(CLOSE,5);
MA10:=EMA(CLOSE,10);
MA20:=EMA(CLOSE,20);
MA60:=EMA(CLOSE,60);
TJ1:=COUNT(HHV(MA5,5)<LLV(MA5,5)*M,N)=1;
TJ2:=MA5<MA10;
T:=BARSLAST(TJ2);
TJ3:=MA10<MA20 AND MA10<MA60;
XG:TJ1 AND REF(EVERY(TJ2,3),N-3) AND EVERY(TJ3,N-3);

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文