剔除10日内放量大阴柱的选股公式

公式技巧 2019-10-22 18:04:29

编写要求:

剔除10日内放量大阴柱(阴K线的量能柱要比前10日内涨停的量柱要大)的选股公式

秀股网解答:

ZT:=C/REF(C,1)>1.095 AND C=H;
T:=BARSLAST(ZT);
DYL:=COUNT(V=HHV(V,10) AND C<O,10)=1;
T1:=BARSLAST(DYL);
T<=10 AND DYL>REF(COUNT(REF(V,T-T1),10)=1,T1) AND DYL;

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文