(rsi)选股指标

秀股网财经 公式技巧 2019-08-19 20:22:37

编写要求:

秀股网解答:

 网友求助:

请高手写一rsi指标,条件是:6日rsi上穿20日线时买入,下破80日线时卖出(就是相对强弱指标)的买入提示选股指标


解答如下:

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
cross(rsi,20);

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
cross(80,rsi);
 

 

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文