把换手量指标的柱预警选股要求

秀股网财经 公式技巧 2019-08-13 20:57:27

编写要求:

求助!老师们帮忙,把换手量指标的柱预警选股要求。 要求1 出现第一条红柱或者顶上的绿柱开始数到第4柱就发出预警选股 要求2 前面的柱不论红绿柱高过后面的柱就开始数到第4柱就发出预警选股 源码 {换手量指标源码} STICKLINE(VOL/CAPITAL*100<=3,0,3,5,0),COLOR600000; 3,DOTLINE,COLORLIMAGENTA; 成交量:V,COLORWHITE,NODRAW; 换手:VOL/CAPITAL*100,VOLSTICK; STICKLINE(换手>3,3,换手,2.7,0),COLORRED; STICKLINE(换手>10,10,换手,2.7,0),COLORGREEN; 百日低换手:LLV(换手,100)=换手,NODRAW,COLORGREEN; DRAWICON(百日低换手,0,23); MA5:MA(换手,5),COLORLIBLUE; MA135:MA(换手,135),LINETHICK1,COLORYELLOW; DRAWTEXT_FIX(ISLASTBAR,0,0,0,'★换手率大于3红柱!!'),COLORRED; DRAWTEXT_FIX(ISLASTBAR,0.12,0,0,'★换手率大于10绿柱!!'),COLOR00FF00; DRAWTEXT_FIX(ISLASTBAR,0.24,0,0,'★股价低位红柱绿柱进货!!'),COLORLIBLUE; DRAWTEXT_FIX(ISLASTBAR,0.38,0,0,'★股价高位绿柱拉高出货!!'),COLORMAGENTA;

秀股网解答:

 {换手量指标源码}

换手:=VOL/CAPITAL*100; X1:BARSLAST(CROSS(换手,3))=3; X2:BARSLAST(CROSS(10,换手))=3;  
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文