把这个开天辟地指标编成选股公式

秀股网财经 公式技巧 2019-08-13 20:57:12

编写要求:

请老师帮忙把这个开天辟地指标编成当出现“绿线和红线合二为一”的选股公式! VAR2:=(H+L+C*2)/4; VAR3:=EMA(VAR2,7); VAR4:=STD(VAR2,7); VAR5:=(VAR2-VAR3)*100/VAR4; VAR6:=EMA(VAR5,3); 地: (EMA(VAR6,5)+100)/2-3,COLORGREEN ; 天:HHV(地,3),COLORRED; 人间:50,COLORMAGENTA; 地面:20,COLORYELLOW; 天际:80,COLORCYAN;

秀股网解答:

 VAR2:=(H+L+C*2)/4;

VAR3:=EMA(VAR2,7); VAR4:=STD(VAR2,7); VAR5:=(VAR2-VAR3)*100/VAR4; VAR6:=EMA(VAR5,3); 地:=(EMA(VAR6,5)+100)/2-3; 天:=HHV(地,3); XG:CROSS(天=地,0.1);  
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文