MACD底背离指标

秀股网财经 公式技巧 2019-08-13 20:54:03

编写要求:

老师我这里的有个MACD绿柱缩短,底背离选股公式,为什么我用15分钟、30分钟、60分钟和日线选股都选不出4月15号的600848自仪股份,这股已经连续背离很久了,麻烦老师帮我优化一下,谢谢老师!公式源码如下: {MACD缩短} DIFF:=EMA(C,12)-EMA(C,26); DEA:=EMA(DIFF,9); MACD:=DIFF-DEA; XG:CROSS(MACD,REF(MACD,1)) AND REF(MACD,1)<0;

秀股网解答:

 DIFF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIFF,9);
MACD:=DIFF-DEA;
XG:MACD>REF(MACD,1) AND REF(MACD,1)<0 AND C<REF(C,1);

600848上星期四有信号,星期五没有背离

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文