将【3日内买入】附图中当天出现(买入)信号时做一个选股公式

秀股网财经 公式技巧 2019-08-11 20:09:53

编写要求:

V1:=EMA(CLOSE,60)-EMA(CLOSE,300); V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; V4:SMA(V3,2,1); V5:SMA(V4,2,1); V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买入:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3; DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;

秀股网解答:

 V1:=EMA(CLOSE,60)-EMA(CLOSE,300);

V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; V4:=SMA(V3,2,1); V5:=SMA(V4,2,1); V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买入:V7 AND COUNT(V7,3)=1;    
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文