飞狐触底反弹选股指标公式

秀股网财经 飞狐公式 2019-07-22 21:51:47

N:=5;
M:=3;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*N/100;
通道2:=AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD;
通道4:=(1-M/100)*DD;
XG:REF(C,1)<通道4 AND REF(C,1)<通道2 AND C>REF(C,1) AND C>OPEN;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文