飞狐股市交通规则主图指标公式

飞狐公式 2019-07-22 21:51:20

M:=10;
Z1:=ZIG(1,10);
Z2:=ZIG(4,10);
DRAWTEXT(CROSS(Z1,REF(Z1,1)),L,'▲▲▲'),COLORYELLOW;
DRAWTEXT(CROSS(REF(Z1,1),Z1),L,'◆◆◆'),COLORBLUE;
DRAWTEXT(CROSS(Z2,REF(Z2,1)),L,'★★★'),COLORRED;
DRAWTEXT(CROSS(REF(Z2,1),Z2),L,'■■■'),COLORGREEN;
N:=9;
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D),L,'●●●'),COLORRED;
DRAWTEXT(CROSS(D,K),1.01*H,'●●●'),COLORGREEN;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文