大智慧超级布林主图指标公式

秀股网财经 大智慧公式 2019-07-30 22:16:42

平衡:EMA(C,20),CIRCLEDOT,COLORWHITE;
上轨:平衡 + 2*STD(C,20),LINETHICK2,COLORFF00FF;
下轨:平衡 - 2*STD(C,20),LINETHICK2,COLOR00FF00;
STICKLINE((CLOSE >平衡),平衡,平衡,1,0),LINETHICK6,COLOR0000FF;
STICKLINE((平衡 > CLOSE),平衡,平衡,1,0),LINETHICK6,COLORFF6600;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,6,0),COLORRED;
STICKLINE(ZDF<-9.8,O,C,6,0),COLORBLUE;
VAR6Q:=REF(CLOSE,1);
VAR7Q:=SMA(MAX(CLOSE-VAR6Q,0),6,1)/SMA(ABS(CLOSE-VAR6Q),6,1)*100;
DRAWTEXT(CROSS(84,VAR7Q),H*1.03,'逃顶'),COLORYELLOW ;
VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
STICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF;
DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;
VAR51:=EMA(AMOUNT/VOL/100,3);
VAR52:=EMA(VAR51,88);
VAR53:=EMA(VAR51,88)*0.85;
VAR54:=VAR53*0.87;
VAR55:=LOW<VAR54 AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VAR55,6),LOW+0.1,'坚决●买进'), COLORYELLOW;
AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10), COLORYELLOW;
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE ;
DRAWTEXT(FF,L*0.99,'庄影'),COLORYELLOW;
STICKLINE(FF,H,L,0.5,0),COLORYELLOW;

 

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权本站发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文